Не загружается код страницы

Тема в разделе "Решение проблем с загрузкой WEB-страниц", создана пользователем weresa, 28 окт 2018.

  1. weresa

    weresa Member Пользователи

    Регистрация:
    14 сен 2014
    Сообщения:
    166
    Добрый день.
    У меня был работающий проект на сайт Ссылки недоступны для гостей, зарегистрируйтесь или авторизуйтесь на форуме!
    Спустя полгодика запускаю, встроенный браузер страницу отображает, а вот код страницы не грузится вообще, ни при какой настройке (перепробовала разные библиотеки, WBApp, кукис из плагина HTTPHeaderLive и т.п.) - результата нет.
    Помогите кто-нибудь, пожалуйста, проверьте доступен ли данный сайт для настройки или мне плюнуть уже на него? Хотя надо бы сделать....
     
  2. inotoxic

    inotoxic Well-Known Member Пользователи

    Регистрация:
    13 сен 2015
    Сообщения:
    492
    Все работает
    [​IMG]

    [​IMG]
     
    Root нравится это.
  3. weresa

    weresa Member Пользователи

    Регистрация:
    14 сен 2014
    Сообщения:
    166
    Не понятно...
    - на библиотеке Indy пишет : Программе не удалось загрузить WEB-страницу (Read timed out);
    - на библиотеке Clever: Программе не удалось загрузить WEB-страницу (Timeout error occured);
    - на библиотеке Winbeta просто: Программе не удалось загрузить WEB-страницу.
    А включаю WBApp - вообще висит минут 10 и не отвечает((.
    В чем секрет может быть?
     

    Вложения:

    • Indy.png
      Indy.png
      Размер файла:
      146,8 КБ
      Просмотров:
      4
    • Clever.png
      Clever.png
      Размер файла:
      136,5 КБ
      Просмотров:
      4
    • Win.png
      Win.png
      Размер файла:
      141,9 КБ
      Просмотров:
      3
  4. Root

    Root Администратор Администратор

    Регистрация:
    10 мар 2010
    Сообщения:
    11.560
    Может он ваш IP временно заблокировал. Попробуйте переподключить интернет для смены IP.
     
  5. weresa

    weresa Member Пользователи

    Регистрация:
    14 сен 2014
    Сообщения:
    166
    Root, пробовала 2 раза, не помогло :(
     
  6. Root

    Root Администратор Администратор

    Регистрация:
    10 мар 2010
    Сообщения:
    11.560
    У меня по этому вопросу больше предположений нет.

    Попробуйте создать новый проект (shift+ctrl+n) и выбрать библиотеку WIN (в окне ctrl+h). Возможно, какие-то настройки запросов некорректные были сделаны в проекте.
     
  7. weresa

    weresa Member Пользователи

    Регистрация:
    14 сен 2014
    Сообщения:
    166
    Однако, нет((( Пытаюсь с нуля страницу сайта загрузить - бесполезно
     
  8. Dron25

    Dron25 Well-Known Member Пользователи

    Регистрация:
    17 июн 2014
    Сообщения:
    198
    Здравствуйте, у меня под этот сайт есть старый проект под опен карт, запустил его, работает
    прикрепил, может поможет (wbapp файл тоже добавил в архив, не знаю нужен он там или нет, но вроде не нужен)
     

    Вложения:

    weresa нравится это.
  9. weresa

    weresa Member Пользователи

    Регистрация:
    14 сен 2014
    Сообщения:
    166
    Dron25, СПАСИБО ОГРОМНОЕ!!!
    Я подправлю оформление и всё будет отлично )) Вы меня очень выручили! Еще раз спасибо! :)
     

Поделиться этой страницей