Сайт не работает с Internet Explorer - что делать?

Тема в разделе "Решение различных задач по парсингу", создана пользователем JeffSmith, 10 окт 2017.

  1. JeffSmith

    JeffSmith New Member Пользователи

    Регистрация:
    1 апр 2014
    Сообщения:
    3
    Сайт не работает с Internet Explorer, не прогружаются скрипты, соответственно WBApp не работает.
    Версия IE11, пробовал на разных компьютерах с разными ОС. В Firefox и Chrome все работает нормально.

    Сам сайт:
    Скрытое содержимое:
    **Скрытое содержимое: доступно при наличии 1 постов.**
    Предполагаю, что сделано так специально, чтоб не парсили. Парсить не мобильную версию сайта не вариант - банят очень быстро.

    Подскажите, что можно сделать? Есть ли какой-нибудь способ, чтоб WBApp использовал не IE, а Firefox или Chrome?
     
  2. xLime

    xLime Active Member Пользователи

    Регистрация:
    4 сен 2017
    Сообщения:
    46
    Добрый день.

    [​IMG]
    Клик по картинке ведет на оригинал.
     
  3. kagorec

    kagorec Администратор Команда форума Администратор

    Регистрация:
    3 янв 2011
    Сообщения:
    2.830
    В новых версиях программы как раз эту удобную кнопку с выпадающим меню убрали :( и стало както неправильно.
     
  4. xLime

    xLime Active Member Пользователи

    Регистрация:
    4 сен 2017
    Сообщения:
    46
    Зато теперь эта кнопка "сверху" и сразу видно, включены скрипты или нет.

    [​IMG]
     
    Последнее редактирование: 10 окт 2017
    Root нравится это.
  5. Root

    Root Администратор Команда форума Администратор

    Регистрация:
    10 мар 2010
    Сообщения:
    8.213
    Адрес:
    sbfroot@gmail.com
    Город:
    Краснодар
    2017-10-10_09-07-41.png

    2017-10-10_09-07-05.png
     

    Вложения:

    JeffSmith нравится это.
  6. JeffSmith

    JeffSmith New Member Пользователи

    Регистрация:
    1 апр 2014
    Сообщения:
    3
    Спасибо! Будем пробовать...
     

Поделиться этой страницей